Wire Installation for Macintosh OS X

The Wire software and documentation is Copyright 2000-2008 by SoftSynth.com, All Rights Reserved


  1. Please use the most recent versions of Mac OS X and Java for Mac OS X.
  2. You should have at least Mac OS X 10.3
  3. You should have at least Java 1.3.1, which is available from Apple. When Wire starts up, it prints the Java version in the Text Output Window. Select "Debug Log" from the Wire View menu to see this window.

Installing Wire

  1. Unpack the .ZIP file by double clicking on it.

Running Wire

Double click on the "Wire" icon, or the "WireDemo" icon.

Exiting Wire

  1. If you are in a patch window, select "Main Window" from the "View" menu.
  2. From the Main Window, select "Exit" from the "File" menu.
  3. You will be asked if you want to save any modified patches.